<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143174150-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-143174150-4');
</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://citizen-observer.com/sites/default/files/fav.jpg" type="image/jpeg" />
<meta name="description" content="Following a six-month hiatus due to COVID-19, Cameron High School sports fans got to see their first live action with the Lady Dragon Volleyball Team hosting Savannah Saturday morning.Despite limited" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://citizen-observer.com/sports/lady-dragons-reacclimate-while-falling-splits-sets-savannah" />
<link rel="shortlink" href="http://citizen-observer.com/node/3411" />
<meta property="og:site_name" content="My Cameron News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://citizen-observer.com/sports/lady-dragons-reacclimate-while-falling-splits-sets-savannah" />
<meta property="og:title" content="Lady Dragons reacclimate while falling in splits sets to Savannah" />
<meta property="og:description" content="Following a six-month hiatus due to COVID-19, Cameron High School sports fans got to see their first live action with the Lady Dragon Volleyball Team hosting Savannah Saturday morning.Despite limited" />
<meta property="og:updated_time" content="2020-08-28T12:28:11-05:00" />
<meta property="og:image" content="http://citizen-observer.com/sites/default/files/field/image/Volleyball%20%28WEB%29.jpg" />
<meta property="article:published_time" content="2020-08-28T12:28:11-05:00" />
<meta property="article:modified_time" content="2020-08-28T12:28:11-05:00" />
  <title>Lady Dragons reacclimate while falling in splits sets to Savannah | My Cameron News</title>  
  <link type="text/css" rel="stylesheet" href="http://citizen-observer.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://citizen-observer.com/sites/default/files/css/css_j14OkFGL2U_lSDR8RebLbfFa3FmwGYIUX-OOgknomuo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://citizen-observer.com/sites/default/files/css/css_EclYIFO31k8ir1aeqTOStsdB1M7S-9AvOEFKfKotQ2Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://citizen-observer.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://citizen-observer.com/sites/default/files/css/css_hYgjbBpDp5sYcP_bgKaW4wlNI4gT7SylmPOh4RA1NjA.css" media="all" />
  <script type="text/javascript" src="http://citizen-observer.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://citizen-observer.com/sites/default/files/js/js_iLZiDt0i9lEZ7qj1ytEC3tKhaF0Z2xs2ARdUGVIHxRU.js"></script>
<script type="text/javascript" src="http://citizen-observer.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://citizen-observer.com/sites/default/files/js/js_DA2Jkqu2Aj9OSi0gdqeurPsrJ3p0R747epsa6hHg4Ws.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-127761515-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://citizen-observer.com/sites/default/files/js/js_RjR8jWkTOznljiQjt31FJkOwgE5GPMreRLCHUjpZ4Hw.js"></script>
<script type="text/javascript" src="http://citizen-observer.com/sites/default/files/js/js_djtSsjKVtOhkF78hVWeVM4S2UkcuodkI6oaUalL8vGA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"Ux32wcvYdLZTSc_X2X7-3qfAwhddL5RIpElcGLDlL2I","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":"768","media_unit":"px","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"galleria":{"themepath":"http:\/\/citizen-observer.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c055965f30c5a001138ccd6&product=inline-share-buttons' async='async'></script>
  <script data-ad-client="ca-pub-2349950895409953" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <script type="text/javascript">
var infolinks_pid = 3193886;
var infolinks_wsid = 6;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-3411 node-type-article sidebars-split sports lady-dragons-reacclimate-while-falling-splits-sets-savannah">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="leaf"><a href="http://mycameronnews.com/mediakit.pdf" title=""><span>Advertise</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions</span></a></li>
</ul>  </div>

</div></div>   </div>
            <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com/Cameron_News"></a></li> 
          <li><a class="facebook" href="https://www.facebook.com/cameronnewspapers"></a></li>
          <li>Wednesday, September 2, 2020</li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="http://citizen-observer.com/sites/default/files/Cameron.png" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/contact-us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/upcoming-events" title="Upcoming Events"><span>UPCOMING EVENTS</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/covid-19" title="COVID-19"><span>COVID-19</span></a></li>
<li class="leaf"><a href="/local-news" title="Local News"><span>Local News</span></a></li>
<li class="leaf"><a href="/state-news" title="State News"><span>State News</span></a></li>
<li class="last leaf"><a href="/national-news" title="National News"><span>National News</span></a></li>
</ul></li>
<li class="expanded"><a href="/sports" title="Sports"><span>Sports</span></a><ul class="menu"><li class="first last leaf"><a href="/local-sports" title="Local Sports"><span>Local Sports</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="leaf"><a href="/editorial-cartoons" title="Editorial Cartoons"><span>Editorial Cartoons</span></a></li>
<li class="last leaf"><a href="/columnists" title="Columnists"><span>Columnists</span></a></li>
</ul></li>
<li class="expanded"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a><ul class="menu"><li class="first last leaf"><a href="/local-obituaries" title="Local Obituaries"><span>Local Obituaries</span></a></li>
</ul></li>
<li class="expanded"><a href="/ae" title="A&amp;E"><span>A&amp;E</span></a><ul class="menu"><li class="first last leaf"><a href="/entertainment" title="Entertainment"><span>Entertainment</span></a></li>
</ul></li>
<li class="expanded"><a href="/agriculture" title="Agriculture"><span>Agriculture</span></a><ul class="menu"><li class="first leaf"><a href="/local-business" title="Local Business"><span>Local Business</span></a></li>
<li class="last leaf"><a href="/stock-market" title="Stock Market"><span>Stock Market</span></a></li>
</ul></li>
<li class="expanded"><a href="/announcements-0" title="Announcements"><span>Announcements</span></a><ul class="menu"><li class="first leaf"><a href="/local-announcements" title="Local Announcements"><span>Local Announcements</span></a></li>
<li class="leaf"><a href="/anniversaries" title="Anniversaries"><span>Anniversaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/engagements" title="Engagements"><span>Engagements</span></a></li>
<li class="last leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
</ul></li>
<li class="leaf"><a href="/image-galleries" title=""><span>Photos</span></a></li>
<li class="last leaf"><a href="/classifieds-0" title=""><span>Classifieds</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-block-1" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Home</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="first leaf menu-mlid-1220"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf menu-mlid-1221"><a href="/contact-us"><span>Contact Us</span></a></li>
<li class="last leaf menu-mlid-1675"><a href="/upcoming-events" title="Upcoming Events"><span>UPCOMING EVENTS</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
            <div class="region region-content-top">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 5);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
                                                  
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-3411" class="node node-article node-promoted last clearfix" about="/sports/lady-dragons-reacclimate-while-falling-splits-sets-savannah" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://citizen-observer.com/sites/default/files/field/image/Volleyball%20%28WEB%29.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://citizen-observer.com/sites/default/files/styles/slideshow/public/field/image/Volleyball%20%28WEB%29.jpg?itok=OFtEJyKM"><span><img typeof="foaf:Image" src="http://citizen-observer.com/sites/default/files/styles/slideshow/public/field/image/Volleyball%20%28WEB%29.jpg?itok=OFtEJyKM" width="618" height="350" alt="" /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Lady Dragons reacclimate while falling in splits sets to Savannah</h1>
               
    <span property="dc:title" content="Lady Dragons reacclimate while falling in splits sets to Savannah" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2020-08-28T12:28:11-05:00" datatype="xsd:dateTime">Fri, 08/28/2020 - 12:28pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Jimmy Potts</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Following a six-month hiatus due to COVID-19, Cameron High School sports fans got to see their first live action with the Lady Dragon Volleyball Team hosting Savannah Saturday morning.</p>
<p>Despite limited seating in order to adhere to social distancing guidelines recommended by the Clinton County Health Department, a ruckus crowd filled CHS gymnasium to watch the Lady Dragons fall in split sets 15-6, 15-9 Cameron and 10-5.</p>
<p>“We need to learn a few things we can’t from just scrimmaging ourselves,” Cameron senior outside hitter Karlie Fletcher. “I think I did OK serving, but I need to work on my passing. We just need to show some teamwork and make everyone feel like family.”</p>
<div>READ MORE IN THIS WEEK'S EDITION OF THE CAMERON CITIZEN-OBSERVER, ON STORE SHELVES NOW.</div>
</div></div></div>    </div>
    <div class="sharethis-inline-share-buttons"></div>
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=126104" width="300" height="228" frameborder="0" scrolling="no"></iframe><p><a style="height: 20px;margin: -20px 0 0 0;display: block;z-index: 1;position: relative;text-indent: -9999em" href="https://www.willyweather.com/mo/clinton-county/cameron.html" rel="nofollow">Today's weather in Cameron</a></p></div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 6);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-73" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-73', 73, 4);
  </script>
    <div class="simpleads-73"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-72" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 3);
  </script>
    <div class="simpleads-72"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-74" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-74', 74, 3);
  </script>
    <div class="simpleads-74"></div>

    
</div>
  </div>

</div></div> <div id="block-block-15" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"> </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=267614733410964&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script><div class="fb-like-box" data-colorscheme="light" data-header="true" data-href="https://www.facebook.com/cameronnewspapers" data-show-border="true" data-show-faces="true" data-stream="false" data-width="300"> </div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>My Cameron News</span></h3>
     
  <div class="content">
		<p>BB Highway<br />P.O. Box 498<br />Cameron, MO 64429<br />PHONE: (816) 632-6543<br />FAX: (816) 632-4508<br /><span class="st"><span class="st"><span class="st">Email:<a href="mailto: info@lpleader.com"> </a><a href="mailto:%20editor@mycameronnews.com">editor@mycameronnews.com</a></span></span></span></p>
<p><a href="/privacy-policy-mycameronnewscom">Privacy Policy</a><br /> </p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1261"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1265"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-1272"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf has-children menu-mlid-1277"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1267"><a href="/ae" title="A&amp;E"><span>A&amp;E</span></a></li>
<li class="leaf has-children menu-mlid-1269"><a href="/agriculture" title="Agriculture"><span>Agriculture</span></a></li>
<li class="leaf has-children menu-mlid-1279"><a href="/announcements-0" title="Announcements"><span>Announcements</span></a></li>
<li class="leaf menu-mlid-920"><a href="/image-galleries" title=""><span>Photos</span></a></li>
<li class="last leaf menu-mlid-1698"><a href="/classifieds-0" title=""><span>Classifieds</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-simplenews-66" class="block block-simplenews"><div class="block-inner">

	      <h3 class="title"><span>Sign Up For Breaking News</span></h3>
     
  <div class="content">
		      <p>Stay informed on our latest news!</p>
  
      <p><a href="/newsletter/subscriptions"><span>Manage my subscriptions</span></a></p>
  
      <div class="issues-link"><a href="/breaking-news"><span>Previous issues</span></a></div>
  
  
      <a href="/taxonomy/term/66/feed" class="feed-icon" title="Subscribe to Breaking News feed"><span><img typeof="foaf:Image" src="http://mycameronnews.com/misc/feed.png" width="16" height="16" alt="Subscribe to Breaking News feed" /></span></a>    </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
            <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  </body>

</html>